未来函数检测 | 推荐资源 | 热门资源 股海搜索 | 收藏股海网 | 将股海网放到桌面
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信为了配合寻庄骑马在原指标基础上加上黑马线副图源码
  • 相关简介: 放出寻庄骑马指标后有的感到加一个配合指标更好一些,为此,在原指标的基础上再加黑码线与马线对应使用。用法说明,主要是要观察马线与黑码线的共振,就是马线要上去,黑码线要下来。图中的黑色线为黑码线,如果有的感到颜色不好可自行改变,如果有的感到线条太多可以另外作为一个指标。 均价:=(0.618*(0.809*C+0.191*o)+0.382*(if(H=C,C,H)+if(L=C,C,L))/2); lj:=if(INDEXC=C,均价,AMOUNT/(V*100)); R:=(0.809*if(L=
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2020/4/20 10:02:37
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

放出寻庄骑马指标后有的感到加一个配合指标更好一些,为此,在原指标的基础上再加黑码线与马线对应使用。用法说明,主要是要观察马线与黑码线的共振,就是马线要上去,黑码线要下来。图中的黑色线为黑码线,如果有的感到颜色不好可自行改变,如果有的感到线条太多可以另外作为一个指标

均价:=(0.618*(0.809*C+0.191*o)+0.382*(if(H=C,C,H)+if(L=C,C,L))/2);
 lj:=if(INDEXC=C,均价,AMOUNT/(V*100));
 R:=(0.809*if(L=C,C,L)+0.191*lj);R1:=(0.809*if(H=C,C,H)+0.191*lj);kx:=(r+R1)/2;
 hr:=(HHV(R1,34)*0.618+(HHV(R1,55)+HHV(R1,89))/2+HHV(R1,144)*0.382)/2;
 Lr:=(LLV(R,34)*0.618+(LLV(R,55)+LLV(R,89))/2+LLV(R,144)*0.382)/2;
 xlr:=(LLV(lj,13)*0.618+(LLV(lj,21)+LLV(lj,34))/2+LLV(lj,55)*0.382)/2;
 Dlr:=(HHV(lj,13)*0.618+(HHV(lj,21)+HHV(lj,34))/2+HHV(lj,55)*0.382)/2;

XP:=BARSLAST(cross(lj,REF(xlr,1)));
黑码线:wMA((HHV(hr,XP+1)-(XLR+DLR)/2)/(HHV(hr,XP+1)-LLV(lr,XP+1))*100,3),COLORBLACK,LINETHICK2;
 ss:(wma(黑码线,34)*0.618+(wma(黑码线,55)+wma(黑码线,89))/2+wma(黑码线,144)*0.382)/2,COLORBLUE;
 


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

九色优选 | 跳跳猪 | 聚聚玩 | 有赚网 | 聚享游 | 快乐赚